Calls and Registration Failing
Incident Report for WigWag
Resolved
Service has returned to normal and we have had no further reports of any ongoing impact.
Posted Jun 07, 2021 - 14:29 BST
Monitoring
Service is beginning to return to normal for some customers and we expect all service to be returned to normal shortly.
Posted Jun 07, 2021 - 13:13 BST
Update
We are continuing to work on mitigating the impact of this issue and you may still be experiencing intermittent drop in connectivity and calls.
Posted Jun 07, 2021 - 13:01 BST
Update
We are seeing service restoring for most users and will monitor this. Please restart your device if it is unable to connect.
Posted Jun 07, 2021 - 12:21 BST
Identified
We have identified this as relating to a connectivity impacting our central database. Actions have been taken to mitigate the impact.
Posted Jun 07, 2021 - 12:15 BST
Update
We are continuing to investigate this issue.
Posted Jun 07, 2021 - 12:14 BST
Investigating
We are currently investigating reports of registration dropping and inbound and outbound calls failing on the platform.
Posted Jun 07, 2021 - 12:00 BST
This incident affected: Business Phone Service (WigWag Cloud) (Phone Calls and Numbering, Portal and API).