Intermittent call issues
Incident Report for WigWag
Resolved
We are satisfied that the core issue is resolved and has been stable for some time now. We have worked through other edge issues we’ve been given examples for. Many customers have found that power-cycling their handsets has cleared issues for them.

Please contact us as usual if you have any related, or indeed unrelated, issues supplying detailed information. Thank you for your patience during this service incident. A post mortem will follow in due course.
Posted Mar 18, 2021 - 18:39 GMT
Monitoring
The mitigating work, which was completed around 11:45, appears to have been successful and we have switched this incident to monitoring status. All current reported issues will continue to be investigated and responded to. A post mortem of events over the last 24 hours will follow. Our apologies again for these service issues.
Posted Mar 18, 2021 - 12:38 GMT
Update
Work is ongoing with remaining issues. Thank you again for your call logs as well as your patience throughout. Updates will continue to be made regularly
Posted Mar 18, 2021 - 12:21 GMT
Update
We believe one way audio on calls were addressed by 11:25 - please contact us if you find otherwise. Outbound call volumes continue to rise and are approaching the expected levels for the time of day. We continue to process call logs to identify any remaining issues. An update will follow by 12:20
Posted Mar 18, 2021 - 11:49 GMT
Identified
The analysis of logs and have identified some commonality. We have prevented further calls going to a common node and monitoring the effect on outgoing calls and any one way audio issues. Thank you for your further patience at this time. A further update will be made shortly
Posted Mar 18, 2021 - 11:08 GMT
Update
We continue to process call logs to establish the cause of intermittent outgoing calls and any related symptoms. Thank you for your patience whilst we continue to work through these. We hope to have a more substantial update shortly
Posted Mar 18, 2021 - 10:57 GMT
Update
We continue to investigate this issue and would welcome factual examples. In the main customer issues have been remnants of yesterday and resolved by power-cycling handsets. There were some uncaught consequences of yesterday’s changes which were resolved before 9am in so far as they affect calls.
Posted Mar 18, 2021 - 10:23 GMT
Update
Following some mitigation work, we're seeing inbound call volumes as normal although there is still some intermittent connection issues and we have noticed isolated 1 way audio issues. Outbound remains impacted.
Posted Mar 18, 2021 - 09:52 GMT
Investigating
We have received reports of intermittent call issues and are investigating.
Posted Mar 18, 2021 - 09:05 GMT
This incident affected: Business Phone Service (WigWag Cloud) (Phone Calls and Numbering).