Phones Not Registered
Incident Report for WigWag
Resolved
Handsets should now be registering again successfully.
If a device is still showing "Not Registered" please reboot.
Posted Apr 08, 2021 - 15:45 BST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 15:36 BST
Investigating
We are currently investigating some phones showing Not Registered
Posted Apr 08, 2021 - 15:36 BST
This incident affected: Business Phone Service (WigWag Cloud) (Phone Calls and Numbering, Communicator, Mobile App, Apps).