Some Calls with One Way Audio and Dial out Difficulty
Incident Report for WigWag
Resolved
We will continue to monitor calls. Everything is currently Stable
Posted Mar 22, 2021 - 12:49 GMT
Monitoring
We have had no additional reports of call issues in the last few hours however we will continue to monitor this for the next 24hrs

If you would like to report a problem with a call please use

https://wigwag.co.uk/phone-examples/
Posted Mar 22, 2021 - 12:30 GMT
Update
Based on example call logs some updates have been applied and we continue to Monitor.
Thank you for submitting call reports via
https://wigwag.co.uk/phone-examples/
Posted Mar 22, 2021 - 08:50 GMT
Investigating
We had a few reports from 8.20am this morning of calls that had audio issues and also some calls unable to be dialled out.
Posted Mar 22, 2021 - 08:25 GMT
This incident affected: Business Phone Service (WigWag Cloud) (Phone Calls and Numbering).