Shared Mailboxes Not Connecting
Incident Report for WigWag
Resolved
This incident has now been resolved and mailboxes are now connecting. Please let us know if you experience any further issues.
Posted Apr 20, 2021 - 09:23 BST
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 17:08 BST
Investigating
We are currently investigating some shared mailboxes not connecting and allowing customers to listen to recordings.
Posted Apr 19, 2021 - 14:03 BST
This incident affected: Business Phone Service (WigWag Cloud) (Portal and API).