Reports of calls failing and unsuccessful registrations
Incident Report for WigWag
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 21:07 BST
Monitoring
Calls should be successfully completing now.
We will continue to monitor.
Posted Sep 02, 2022 - 19:17 BST
Investigating
We are seeing some call failure and have reports of unsuccessful handset registrations and are investigating
Posted Sep 02, 2022 - 17:51 BST
This incident affected: Business Phone Service (WigWag Cloud) (Phone Calls and Numbering).