Issues logging into Portal
Incident Report for WigWag
Resolved
We have been monitoring this for a while and are not seeing any further issues.

Please report any issues to support@wigwag.co.uk
Posted Apr 29, 2022 - 10:33 BST
Monitoring
We have issued a fix and currently monitoring, You should now be able to log into the portal.
Please report any further issues to support@wigwag.co.uk
Posted Apr 29, 2022 - 09:35 BST
Identified
We have identified the issue is affecting a couple of instances - remedial action is being taken currently
Posted Apr 29, 2022 - 09:32 BST
Investigating
We are recieving some reports of Clients being unable to log into the Portal and are investigating this currently.
Posted Apr 29, 2022 - 09:28 BST
This incident affected: Business Phone Service (WigWag Cloud) (Portal and API).