API not responding
Incident Report for WigWag
Resolved
This incident has been resolved. We’re continuing to inspect logs to identify the query (or queries) which led to the deadlock and use our findings to prevent a recurrence in future.
Posted Jul 12, 2021 - 16:54 BST
Identified
The issue has been identified and addressed. The API is now responding and checks on all aspects are continuing
Posted Jul 12, 2021 - 13:49 BST
Update
We are continuing to investigate the API response issues. Calls are not affected by this.
Posted Jul 12, 2021 - 13:45 BST
Investigating
We are currently investigating this issue which will also cause interruption to access via the portal.

You may have difficulty using the Chrome Dialler which may log you out.
Posted Jul 12, 2021 - 13:26 BST
This incident affected: Business Phone Service (WigWag Cloud) (Portal and API).