Chrome Dialler Not Connecting
Incident Report for WigWag
Resolved
This incident has now been resolved and Chrome diallers should now connect. Please let us know if you experience any further issues.
Posted Apr 20, 2021 - 14:09 BST
Investigating
We are currently investigating some Chrome Diallers not connecting to extensions.
Posted Apr 20, 2021 - 10:32 BST
This incident affected: Business Phone Service (WigWag Cloud) (Communicator, Mobile App, Apps).